Issue with Anycast services
Incident Report for Infoblox
Resolved
This incident has been resolved and the fix has been applied.
Posted Apr 11, 2024 - 13:21 UTC
Monitoring
A fix has been applied to the issue and we are monitoring the issue.
Posted Apr 11, 2024 - 07:02 UTC
Investigating
Some customers using Anycast services are currently experiencing issues with the configuration. Our team is diligently working to resolve the issue as quickly as possible. If you are impacted by this problem or need further assistance, please don't hesitate to reach out to our support team at https://support.infoblox.com/.
In the meantime, a workaround is available: you can reconfigure the Anycast configuration via the CSP UI. We appreciate your patience and understanding as we work to resolve this issue.
Posted Apr 11, 2024 - 02:06 UTC
This incident affected: BloxOne DDI (DNS - North America, DHCP/IPAM - North America).